Nvidia driver performance problem

@Sam-site said in Nvidia driver performance problem:


thanks it helped and it's terribly inconvenient (

I cannot confirm if it helps as I have not done it myself. I just passed along a potential solution someone said they found from the technical-help discord

@VertusVi Did you try Laticlave's mod (in the vault, called "NVidia Fix")?

It puts that command in automatically at the start of every match, so you don't have to.

It is being reported by quite a few users now that the d3d_windowscursor fix is NOT working for them. The alternative solutions, stopping the Nvidia service, mentioned above, is however solving the issue.

@Sprouto that's very odd. What changed? Did Nvidia roll out an even more broken driver?

I’ve been having this problem now for a while and am super angry at it. About 20ish minutes into the game it begins to get choppy then soon after unplayable. But only when the mouse is moved. I am forced to reset my pc to play another 20 mins. I’ve tried to turn off the nvidia display stuff in task manager but that doesn’t work. I haven’t tried the other thing in game console because I simply can’t open it

@Doge20031 what about the Nvidia Fix UI mod?

@Deribus how do I go about installing that? I would be forever in your debt if it fixes the problem until a new driver is released that addresses the situation

Look for mod called "nvidia fix" in mod vault in the client and install it.

@Deribus Not sure - we've had the d3d_windowscursor command in-line at LOUD for more than a week now, but a couple of days ago, we had some new users showing up that continued to have the problem - using the absolutely latest drivers. The task manager services did the trick, which was good for the users - but the services restart themselves, and not too many users are comfortable with altering core services.

I sincerely hope that this problem gets a proper NVidia resolution, sooner than later, as it's driving people off of FA entirely, especially new users that already have to deal with surround sound issues.

@arma473 Yes, I have this modification, but unfortunately the mod does not work, I do not know the reason.


if the problem is solved by one team, can't we place it in the client?


I managed to open the console using the button ~ also the whole list of buttons is in the settings, it should be there

@JusticeForMantis is this in supreme commander or in another application I have to install or?

@VertusVi I don’t even see it in the keybinds settings, what is it near?

The mod is in the FAF mod vault. In the FAF client, there is a tab called "Mods." You click on that. It should show up on your screen as one of the highest-rated mods. Or you can search for the word "NVidia."

You can download it through the FAF client and then you also have to enable it (or it won't be turned on).

The key bind for the console is ~ by default. If you never changed it, it will still be ~. Just start a game and then press ~ while you are in the game (while you can see your ACU, not in the lobby)

@arma473 okay I have the mod installed, but how do I activate it? Also where is the key under near I literally cannottttt find it

This is also on Supreme Commander 2 btw

It looks like GeForce 461.09 WHQL has also fixed this issue!

Just to let you all know, I uninstalled my Driver, and installed a version released in october, its now working again.

Crushing noobs and squeezing boobs since 2012