Nvidia driver performance problem

1

Edit: Laticlave has helpfully made a UI mod titled "Nvidia fix" to correct the driver issue until we can get a proper patch out. Feel free to download it from the vault!

(Send by Deribus on discord)

We've received reports that the newest NVIDIA driver update, version 460.79, can cause significant performance issues in FAF. It's highly recommended to avoid updating to this driver or roll back if you have already done so.

We don't have much information as of yet, and will keep you updated if there are any changes or fixes.

If you need help rolling back your driver, please check the pins in the #technical-help channel

0

I can confirm that this issue also exsits in NVDIA driver update version 460.89

One of the more obvious things i noticed is:

  • Flickering of cursor when moving around in game
  • Sound issues chopy and cutting out
  • Gameplay choppy and sluggish

I installed this driver as part of CyberPunk to fix an issue with RTX Ray tracing. I do not particualr want to rollback and obviously love both games. Is there any plans to fix this or would you suggest me raising with NVDIA directly?.

Thanks!

0

@GaryTheGoat said in Nvidia driver performance problem:

Is there any plans to fix this or would you suggest me raising with NVDIA directly?.

There are no plans to fix this as there nothing we can do.

NVIDIA has a driver feedback form you can fill out. Best way to my knowledge to bring the issue to their attention.

0

I got the same problem, and will open a ticket with nvidia and in the meantime try to roll back drivers.
Thanks for the help*

0

Ditto - Just installed 460.80 for the new 3060ti I got..... I'll send a feedback form

0

I tested from 456.71 to 460.79 . It turned out that 457.09 is the most stable of the last, with my gtx 1060 .

0

My Geforce 1080 is still on Version 452.06. I will wait a little bit longer as I have no problems.

0

Yeah same problems for me, updated my nvidea driver

0

спасибо за новость) А то я уже комп собирался выкидывать, думал видюха накрылась. Если что обнова из за киберпанка корявая пришла на NVIDIA

0
This post is deleted!
0

It seems to be a problem with the game not using hardware cursor. I had the exact same issue in Sins of a Solar Empire: Rebellion, and the only way I could fix it was turning on the Use Hardware Cursor option.

0

Yeah it's definitely related to the cursor. If you whip your cursor around you can effectively pause the game. Don't touch it and it seems to run pretty much fine. How annoying.

1

This fix suggested in another thread worked for me when I tried it quickly just now:

Please open the ingame console and type:
d3d_windowscursor

I'll try it in a longer game tonight

0

@Sam-site This worked for me! I could not for the life of me figure out how to open the console using the "Hotbuild Preset"-keybinds, but finally found the button when I switched back to the "Default Preset" -keybinds. Putting in d3d_windowscursor made problem of moving the mouse causing lag go away.

If anyone knows the button to open the console, or where in the settings to change the open console-keybind I would appreciate it.

0

@Sam-site Thanks, that's exactly what was needed. It's basically the command for hardware cursor I think, which is perfect until nVidia fixes their stuff.

2

Laticlave has helpfully made a UI mod titled "Nvidia fix" to correct the driver issue until we can get a proper patch out. Feel free to download it from the vault!

1

There's another way: disable Task manager > Services > NvDisplay.ContainerLocalSystem. This is a better solution then console command as you need to do it once.
But keep in mind that disabling this service will hide the Nvidia Panel tray icon.

UPDATE:
Same thing, but permanent.

  1. Open a Windows Run Dialog (Win + R)
  2. Type in services.msc 7b0a8dce-03b4-47a0-a90e-a6b88ea5ad9a-image.png
  3. Find NVIDIA Display Container LS (Container service for NVIDIA root features). You can press "N" in this window to speed up yourself =]
  4. Right-click on the service and select Properties
  5. Click on the Stop button
  6. Change the Startup type to Disabled
    9ca8764a-343a-4d17-8cb9-b55a1d157cc9-image.png
  7. OK
0

I'm experiencing huge problems here. I've tried to roll back my Nvidia drivers but its not possible for me. The mod in the vault does not work. This game is unplayable for me.

Symptoms:
Extremely laggy mouse movement
Extremely laggy scrolling
Extremely laggy music
When moving the mouse it causes the FPS to drop close to 0

I started noticing this since about the 26th of December. I'm certain i updated drivers then.

I will not be able to play until this is fixed.

1

@SYSTEM_ Could try this someone reported in the discord

Quote from discord "Also can confirm on a RTX2070, stopping this service stop the lagging and stuttering. can also be done midgame"

unknown.png

And unfortunately probably on Nvidia to fix it

0

@Sheikah can u comfirm if these two service are stopped, lag 'll disapear??

Log in to reply