I can't hear some of the Audio or other Sound issue. What should I do?

1

You would need to place the file in c:\programdata\faforever\bin\ for this to work in FAF

1

@H-master macdeffy is right, that is the wrong bin folder 🙂

A work of art is never finished, merely abandoned

0

Did it work for you?

A work of art is never finished, merely abandoned

0

If i find time this weekend, i think I'll dual boot XP and 10 on an older computer. Get a baseline and compare the differences if any, assuming i can find my old 7.1 setup.

0

@jip Nope 😞

Check out my maps here:

Madness 1 - 10

https://forum.faforever.com/topic/480/h-master-s-maps

0

so I discovered at least something!! I ran FAF on an old XP computer just to see how it behaved. Even on XP with various sound cards, Realtek, Sound Blaster, etc. it was much the same. Clearly it didn't support multiple speakers back then either regardless of what i tried.

However in the dsound.ini that goes along with the dsound.dll file, there is an option called milesCompatibility = false. Setting this to true absolutely has an effect. With virtualization turned on and/or Spatial Audio, or 5.1 speakers, etc, the ambient noise that is so overpowering when zoomed out, goes away. Perhaps it's a little more pronounced zoomed in close. Maybe some of the sound effects are balanced a bit different.

But clearly having an effect nonetheless. There are multiple settings that may tweak the sound even further in dsound.ini that i'll investigate, or if you have an app that gives you custom EQ for games, that can be tuned further.

Didn't have any crashes or other strange things in the last week I've used it. Perhaps this can be of use to others. Maybe some audiophile will give it a test and will notice differences that my poor ears cannot.

0

Where are the files dsound.dll and dsound.ini?

A work of art is never finished, merely abandoned

0

https://www.indirectsound.com/downloads/IndirectSound_0_20.zip

requires x86 visual c++ 2010 https://www.microsoft.com/en-us/download/details.aspx?id=26999

messed around with other settings. didn't seem to have any effect. Ambient energy sounds prob a bit too pronounced when zoomed in.

0

I still can't get the voices of the people talking to work, can someone help?

0

In Windows 11, disabling this setting, fixed my issues with a stereo setup:

f2356583-edc3-4ce5-aac4-27546f810a29-image.png

Check out my maps here:

Madness 1 - 10

https://forum.faforever.com/topic/480/h-master-s-maps