The game stops in battle. PVE

0

HELP! In some battles with friends, the game freezes (stops) (the camera moves, the units poke, but the process itself is stopped as if someone was disconnected but the disconnect sign does not appear) ... what could it be? (We play with totalmayhem and blackops mods)

I tried to find a pattern, I think this comes from when I move the camera to the enemy, we play without the fog of war, there are a lot of units (about an hour of play, the unit limit is 650), but I don't think Ryzen1600 would have been unable to handle all of this.

-turning on the fog of war - did not help
-reinstalling mods, client, faf - did not help

0

Sounds like a problem with one of the mods. The first thing I'd try is completely deleting the entire Total Mayhem folder and re-installing it. Might as well do the same with BlackOps just to be safe

0

@Deribus, ok I'll try and watch.

Although I have already deleted the supreme commander 3 times, cleaned up the mods, and removed the faf. Yesterday I even reinstalled everything on another ssd drive

0

@Deribus, did not help

0

You shouldnt need to go to such lengths. If you must reinstall FAF then you might want to also delete the hidden faforever folder: mine is in C:\ProgramData\FAForever

0

@Reckless_Charger, I already deleted the folder, three times, it didn't help

0

Discovered a strange thing. When I ran supreme from steam, i was unable to create a multiplayer lobby. I tried to select a map but the minimap was not displayed (standard maps). The positions of the players were not visible, I could not choose anything, I could not set readiness and start a fight. This thing disappeared when I created a new profile in supreme.

One of my friends has just the same situation.

WTF this was ???
could this be the reason for stopping fights ?

0

Any FAF Ui mods? Also backup from Vault location I have found can result in shannigans with mods.

0

@Dragun101 , No i have not UI mods.

0

So something wrong with your preferences file then?

0

@Reckless_Charger, I went to steam supreme commander, created a new profile, then I opened the folder with the appdat profile .... and forbade changing the files with the profile settings.
One fight played without a stop.

Log in to reply