java.util.concurrent.TimeoutException

0

Client Version: 2022.4.1
java.util.concurrent.TimeoutException: Did not observe any item or terminal signal within 60000ms in 'sinkOneMulticast' (and no fallback has been configured)
at reactor.core.publisher.FluxTimeout$TimeoutMainSubscriber.handleTimeout(FluxTimeout.java:295)
at reactor.core.publisher.FluxTimeout$TimeoutMainSubscriber.doTimeout(FluxTimeout.java:280)
at reactor.core.publisher.FluxTimeout$TimeoutTimeoutSubscriber.onNext(FluxTimeout.java:419)
at reactor.core.publisher.FluxOnErrorResume$ResumeSubscriber.onNext(FluxOnErrorResume.java:79)
at reactor.core.publisher.MonoDelay$MonoDelayRunnable.propagateDelay(MonoDelay.java:271)
at reactor.core.publisher.MonoDelay$MonoDelayRunnable.run(MonoDelay.java:286)
at reactor.core.scheduler.SchedulerTask.call(SchedulerTask.java:68)
at reactor.core.scheduler.SchedulerTask.call(SchedulerTask.java:28)
at java.base/java.util.concurrent.FutureTask.run(FutureTask.java:264)
at java.base/java.util.concurrent.ScheduledThreadPoolExecutor$ScheduledFutureTask.run(ScheduledThreadPoolExecutor.java:304)
at java.base/java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1136)
at java.base/java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:635)
at java.base/java.lang.Thread.run(Thread.java:833)

0

When does it happen, and happens it all the time?

0

@magge It happens whenever i try to log into the launcher. I cannot get past the Login in screen.

0

Have you tried with a VPN from a different country?
Also try to disable any security software, firewall, etc. that can interfere with network. Just to test it.

0

Same issue here. After reinstalling everything (SupComFA, FAF client, Java, etc.) the issue still occurs. After disabling the firewall and allowing faf-client.exe through the firewall, it still doesn't work.

0

Change default web browser to something. Client cant detect that you logged in from browser

0

any fix for this, i now have this issue after changing internet provider.

0

I have this same issue. I've tried reinstalling, turning firewall off, making rules to allow inbound/outbound connections, changed my default browser several times between firefox/opera/operagx. Nothing seems to work.

0

its just a never ending logging in screen, watching that little circle going round and round.

0
This post is deleted!