Small issues?

1

Henlow there,
i am perfectly aware that there're some issues atm and haven't seen anyone bringing that up but am i the only one who seems to have been losing orders? it has started 3 weeks ago when i was still around but i've noticed on multiple streams that people are also having the exact same issue,there are no in-game laggs in those games,just some random orders getting canceled.
if someone is experiencing the same problem,put it down here.

0

I think I did, but I thought it might have been my mind playing tricks on me. I'll need to screen cap my next few games and see what's up.

1

Haven't noticed orders getting canceled. Sounds a lot like what TA4life was writing in old forums 🙂

2

@Rezy-Noob We need logs, and specific moments as to when it happened. You're not the first that mentioned it, and we need more information to find the cause. There was also a post by Blast about this, but up to this post I still am waiting for replay ids + timestamps.

0

@jip said in Small issues?:

ng for replay ids +

i will come back in some weeks so should be able to get replays

1

Sounds good - and for everyone else experiencing a similar issue: when it happens write down the time stamp and what order you think went missing. Be as descriptive as you think is required so that we understand which order went missing.

0

I think i had this issue once, sent an engineer (or was it my ACU) to build some things and came back and the unit was idle. I did not think of it much because i thought i made a mistake with the orders. Will keep an eye out if it happens again.

One issue i have found is that sometimes the mouse icon (move, attack, assist) is sometimes invisible when giving orders maybe this is related?.

0

One issue i have found is that sometimes the mouse icon (move, attack, assist) is sometimes invisible when giving orders maybe this is related?.

I am not sure - one is sim and the other is UI. I'll need data to investigate.