Replays not working with 1.4.6

0

Sorry if this has been addressed but I just started playing again in the last month, previously not since 2017. I have a number of saved replays from 2017 that I began watching when I came back to get my bearings on how to play again.

They all worked great on 1.4.4 till this new patch came out. I goes to the load screen and shows the spinning image then the cursor appears like you are about to load up the map and it's just a black screen with the cursor. Are they useless now? Or is there some way to watch them now I don't know about? Any help is appreciated. Thanks!

1

Can you give a sample replay id that you cannot start?

0

Unfortunately I renamed them all back in the day so I don't see any id numbers in the filenames. They have names like. "SetonsBeachTransportat218" "SetonsBeachTransport238butgoodeco" etc. lol. Is there a way to upload one to forums? I don't see an attach button. They are all from 2017 and worked just a couple of days ago pre patch.

0

Search for the replays in the vault

0

You should be able to upload or provide links to files

0

Actually that sharing website is giving me warnings and seems sketch. Here just tried them here 1: http://www.filedropper.com/beachtransportat218-white

2: http://www.filedropper.com/beachtransport238butgoodeco

0

Because you played these replays in 2017 FAF cannot open them because it was played with an older version
However if you enable Game Data Cache in the settings
(settings, data and caches) they might work maybe, or it could be some other issue

0

You need to turn off all mods to view old replays.

0

on another note, I have found the issue that some old replays (from 6. 10. 2018) desync on start (8653984 and 2 other replays around that time that I checked) even with all mods deactivated. Is that fixable?

0

@Turinturambar I can not find the replay you listed in the vault.

0

@Azyke Femto is correct if you have any ui mods turned on then they may be trying to access variables or other things which do not exist in the old replay so you will need to turn them all off. I did this and I was able to watch the replay.

0

interesting, you can find it with this query playerStats.player.login=="nexus";mapVersion.map.displayName=="forbidden"
on the 1st page (date 6. 10. 2018). Could it be that searching after UID in the vault is broken in general? nvm I could find it in the vault, but I had to used advanced search with the replay ID (and only show <1year old replays unchecked)

0

Ah no I was being stupid and left the date range filter on

0

FemtoZetta for the win! Sorry I didn't get a chance to try it out till I got home from work today but yep that did it. I did try enable Game Data Cache after successfully loading it then reenabling mods but it didn't work. So gotta turn off those mods before watching old replays. Also thank you Sheikah for confirming.