2nd Monitor

0

Hey all,
If I have the game running, I am completely unable to use my 2nd monitor. If I try to click on the nonFA monitor, it sends it right to sleep.

Has anyone had/fixed this issue?
Thanks

1

You can run FAF in Windowed mode.
Options > Video> Primary adapter> Windowed