Hotkeys doesn't work (mods doesn't work)

I download mods from FAF client, put them to mods folder when the game is installed and activated in game (I jest learn and play single) and it doesnt work. Only one mod work - minimap.
Hotkeys mod doesnt work, camera mod doesnt work - I dont know what I did wrong. In single game after activation in game mods doesnt work.
I bought game in GOG.

Solved via Discord - You need to activate the mods in FAF and start the game from FAF - Play Tab

I have 9 ui mods. They used to work. After i redownloaded steam,Faf and Steam version of the game , 2/9 stopped working. I dont manually copy-paste them. I downloaded them from FAF normally. I tried to activate them many times. When i join any game, they just disappear. Cant activate or disable them in game, they are not listed.

Additional Camera Stuff v3.3
Random UI improvements

I tried deleting and reinstalling these ui mods.

There was a patch which integrated ACS. Press F1 in game and rebind the hotkeys. Not sure was the random thing mod does. Just read the latest patch-log, which explains everything in detail.


Camera ui is not totally integrated. The ring of buildrange doesnt move with cursor now. It used to move with cursor.

"Random ui improvements " used to help with reclaiming. When u reclaim on unreclaimable place, it ignores the order. So you can reclaim little rocks eaiser. I dont see an alternative for this ui now 😞

@sertralin for range rings on mouse, see this post

that random ui improvement was integrated I think? Ask in the thread if that feature isn't in.

The feature for not removing empty reclaim orders didn't make it in. The implementation of Strogo wasn't fool proof, we couldn't include that. We're working on an alternative, but that didn't make the deadline.


There was a patch which integrated ACS

Better to call it deprecated / incompatible. It wasn't fully integrated.

A work of art is never finished, merely abandoned