AI Uveso commanders dont move

I use Uveso AI to play. I dont know what i did to stop working at all. Now the AI commander just stay still. I tried reinstalling the game, resintalling the FAF client two times. But nothing.
Also i tried resintalling the mod, but nothing works. I dont know if there is file somewhere that dosent get deleted when i reinstall everything.

@kalimus020 Check you have no other mods enabled first, and (if so) post a replay of a game played through the FAF client where this happens for if Uveso's able to look into it.

@Uveso FYI

And make sure that you're playing on the release branch and not on FAF Develop 🙂

We're working on the AI and, for now, a lot of the other AIs are not functional on FAF Develop.

A work of art is never finished, merely abandoned

@maudlin27 thank you for your response, but the solution was very simple, i didnt have to play in normal FAF and not in FAF develop.

@jip Thank you, that was the solution. Thanks a lot 😄

@kalimus020 the AI-Uveso mod will be updated in time for the next patch, thanks for the report!

@maudlin27 thanks for Ping!

@Jip thanks for the information!