Problems playing in 2k resolution.

0

Hi,

Hopeing someone can help me with this cuz it's driving me crazy.

Bare with me because this is quite difficult to explain.

So when I set the resolution to 2k in sc fa in steam.(I chose the 120 hz option since I don't have a 60 hz option for some reason?)

Then launch faf.

The front end of faf is fine. It's in 4k I think since that's my desktop resolution.

When I'm in the lobby or in game. I start getting artifacts. Then my TV keeps blackscreening for 2 seconds and then back to the lobby/game.(it seems like the tv is switching resolution automatically but not sure on this)When it comes back sometimes it's better. Sometimes it's worse. Sometimes it settles OK for long periods of time.
It seems to help if I alt tab and minimise the main faf front end and then go into the lobby.

It's really fucking annoying though because I can be in game and the tv starts blackscreening like this. Obviously this can totally fuck early build cues etc.

A couple of things I've noticed incase it's relevant.

The mouse cursor flickers when in lobby and it seems to be when I move the mouse around that this black screening starts happening.

Also the mouse cursor won't go past the the left side or top side of the screen i.e. it's how it should be. But the right side and bottom the cursor will go offscreen slightly. About the size of the cursor itself. So it's like the picture doesn't fit correctly. However the little circle thing in the bottom right hand corner of the lobby is visible and seems to be correct. So it's like the visible screen is the right size but the mouse area is extended slightly.

Another thing to note incase it helps.

I had the same problem with gtaV when playing in 4k. No artifacts just the same blackscreening issue. I changed the settings to full screen borderless window and that completely sorted it.

I've looked and there is no option for that in supcom.

This is pretty annoying cuz the game looks dog shit in HD on this telly. It's a 65 inch 4k Samsung incase that's important. Q80AA is the model.

Would really appreciate If anyone has any suggestions.

Kind regards.
Nick420

0

Use windowed mode, it is in the game options, think it was in the resolution menu. If you want borderless you need another program or e.g. AH script for that.