Panning with the mouse cursor doesn't work in borderless windowed mode

I applied the tip from the FAQ so that now the game runs in borderless windowed mode but unfortunately I can no longer move the camera by moving the mouse cursor to the edge of the screen which feels extremely clunky. I know you can pan using arrow keys but that's a terrible location, I thought about using WSDA but there isn't a keybiding option for that. Any tips? Maybe I did something wrong?

There is a specific option that enables mouse panning in windowed mode, have you enabled this?

Personally, I find zooming out and zooming back into my desired location is faster and more accurate than edge panning with the mouse or arrow keys but I suck so that's probably part of the reason why.

Let there be light

I have "Screen Edge Pans Main View" selected but it isn't doing anything in windowed mode. I tried using a separate app to induce borderless window mode but it's causing the same issue. 😞

I also discovered that the game is causing major flickering issues on my VRR screen in full screen mode unless I run in 60hz mode but then the input lag becomes very noticeable. Windowed mode solves that but then again, I can't pan the view and it really feels bad, I don't think I could get used to it.

I remember being able to lock mouse to screen in borderless windowed app. But right now i also simply use scroll wheel and disabled screen edge panning after i missmicroed and died cause my screen panned accidentally xD
now i can safely micro at the edge of the screen and my camera will not accidentally move 😄

TA4Life: "At the very least we are not slaves to the UI" | |

Practice zooming in and out to go to different locations. I haven’t use any other method of panning in over a decade of playing this game. When you get used to doing that you’ll never want anything different, it’s far, far superior with no downsides.