How do I open the console in the pre-game lobby?

0

I have been having an issue where despite having a 6 core i5 9400 CPU, the game always seems to rate my CPU between 400 and 450, resulting in me getting kicked from most games because people don't believe me when I tell them my CPU is fine. But I think I may have found a solution in typing "d3d_WindowsCursor" into the console, as without doing this, the game slows down a ton when I move my mouse. But I cannot for the life of me figure out how to open the console in the pre-game lobby. I can do it in game, and I can do it on the main menu of the steam FA, but not FAF pre game lobbies.

0

nvidia fix.zip
Here is the mod, unzip it to your mod folder

To find mod folder you should click hamburger menu on top left and click open mod folder

However, what this mod does, it is typing the command in console right after the game starts.

(this mod was deleted from mod vault cause we thought that issue is fixed already, it was nvidia specific issue and nvidia fixed it in newest drivers)

Do you use intergrated gpu of your CPU, or you have nvidia GPU?

TA4Life: "At the very least we are not slaves to the UI" | http://www.youtube.com/user/dimatularus | http://www.twitch.tv/zlo_rd

0

@zlo ok, so update... In game, the command is already executed, and running it disables it, causing the mouse to flicker and lag. So I don't think that's my issue.
at this point I might as well just not bother trying to play faf with strangers. I can't find any reason why a 6 core i5 9400 would rate so poorly on the benchmark.

0

Launch windows without any external program and test it again

0

@rusted_iron
You might want to try turning off pointer trails (and any similar things you have enabled).
5b84261e-4d2c-4c8b-8329-1c6bbcf3c509-image.png

0

@zlo the nvidia fix mod was blacklisted as the toggle was manual set in a game update so the Ui mod won't activate on faf

"The needs of the many outweigh the needs of the few" - Spock