ipv6 issues?

0

Hi,

Not sure why, but since a week FAF does not want to connect to most games. Sometime I get lucky and can connect to a game but 95% of the time I am stuck at the "connecting" screen and other players see "connecting to [player name]".
I tried the previous build, same issue.

Some people recommended to switch to ipv4 only and this fixed my problem (in the adapter settings in Windows, I just ticked off "ipv6").
Is anyone else experiencing this issue? FAF cannot use ipv6?

Please let me know,
Thanks!

Bilb0k3t

0

Yea I ran into the same issue as of 3 days ago. Not an issue previously.

I didn't feel it was the ice adaptors (handles the faf player connections) fault as I hadn't seen any updates to it that day. But alot of people reported the same issue suddenly. I'm not sure if it was an upstream internet provider change or something. Hoping we can track down the cause as turning off ipv6 is a little extreme.

0

Same exact problem started a few days ago, only with a VPN I can play some games (German provider and German VPN location (Both IP6 and IP4)).

Without it, I lose random connection to all players, lose random connection to FAF server, and it takes minutes to establish again.

Never had such problems, did not change anything. Also, every mod is N/A for me since days. A lot of people are reporting such errors and I do not know why it happens all of a sudden.

0

The mod problem is becaused we started using cloudflare as a CDN. It will be fixed in the next client version. Sadly I can't help you with the connection problems

0

I'm unable to connect to games also just gets stuck on connecting lately

0

Yes, had same issue. Stuck on 'Connecting...' screen to game lobby. Disabling IPv6 fixed it.

The problem only started after I had to do a Windows 11 operating system re-install last week -- didn't lose any data, just an OS re-install, and i'm pretty sure I had IPv6 enabled previously.

So, not sure if it's some issue with the latest updates/patches to Windows 11 ??

0

Same Issue here.
Disabling ipv6 solves the issue.
Recently updated to windows 11 . Maybe a change there?