My FaF client is in a different language

0

hella my faf client is in a different language can somone help me ?

0

Open the FAF client.

At the top-left, there is the "hamburger" button (three horizontal lines, called a "hamburger" because the three lines are like 2 buns and a patty)

click on hamburger menu

go down to "settings." Which would probably be called something else. But you can tell which one it is because it's the second-to-last option. It's the one just above "exit"

then you have to click on the option for "language" and you will have a list of 15 languages. Pick the one you want.

0

Explanation of the term hamburger button:

https://en.wikipedia.org/wiki/Hamburger_button

0

@arma473 thanks for your reply, but im afraid i can't find it ... i![alt text](faf.png image url)

0

482747a7-8493-4f00-8eeb-517b519d6afd-image.png

should be the fifth option on the left hand side

0

Hamburger menu => Settings (second from bottom) => Language (third from bottom) => English (third from bottom)

0

@angelofd347h Thanks a lot ![alt text](faf2.png image url)! but when i select the language it doesnt seem to work...

0

You need to restart the client I believe.

0

@wikingest I Tried this, but it doesn't seem to work...

1

It looks more like something is corrupted rather than another language. Either that or the language is Welsh which FAF doesn't support.

0

That looks like the big where the font that comes with the client gets corrupted somehow during install. You could try a reinstall of the client.
I have seen this before but unfortunately have no idea why it happens.

0

I Tried Re-installing it several times, and even tried an older version of FAF but nothing seems to change the language... somehow it always keeps the same.

0

Have you tried uninstalling, rebooting and then reinstalling? I'm 99% sure this isn't a different language but just an issue with the font. There's just too many letter in orders that don't make any sense no matter what language it is.

0

Legion is correct. It is an issue with the font where it uses the spacing of the correct letter but displays the letter two positions down from it.
Here is a better description of the issue https://stackoverflow.com/questions/66747171/why-javafx-application-and-scene-builder-is-showing-garbled-text

0

Thank you... seems like a lot of work if you dont know coding. But i'll give it a try thank you

0

Well, i dont think i can figure this out.. anyone got an idea on how to fix this ?

0

Have you tried uninstalling, rebooting and then reinstalling as I suggested? Maybe removing the specific font and then reinstalling could also help but I have no idea what it is called.

0

The font is packaged with the client in the install process

0

If the problem is that a font was not installed correctly, can he just install that font, reboot the computer, and then it would work?

Can someone just send him a zip file with the font that he can drop into the windows/fonts directory and that would fix it?