Unable to play

For several days, it has been impossible to play, it's incredible, and this has been the case since the implementation of the new server.


A possible fix is in the pipeline. Until it is deployed, you can host a lobby using the FAF Beta Balance game type.

Edit: To avoid spamming responses in other threads, I tag users who recently encountered the same exit-bug. If you still encounter issues with Beta just tag me and upload a log as well - Thank you in advance.

Hosting should work normally - However if you join a "non-Beta" lobby the bug will happen again AFAIK. Please correct/tag me if I am wrong.

The fastest way to stay up to date about that issue is checking the announcement channel in Discord from time to time. I will update this thread as soon I have a solution; In case you do not use Discord.

Edit2: Patch was just released, and it should work again. You auto download it when you host/join a non-beta game. If you still encounter issues, ping me and share a log please.

@Makhno @MOUMOUTH @GreedyFly @kankkarankka @Zigster @Bolodya @iNex @GreedyFly @StarKrom @Spyhunter777 @dardan

Thank you for your response, but this is not normal. Everything was working fine, and now there's no possibility to play. It's frustrating. I've uninstalled and reinstalled, and it's still the same. Please try to find a solution or release a new update so that we can play

There was a recent hotfix patch that caused this issue. I know it is frustrating; Creating more threads about it will not speed up the process. As mentioned in the initial post, a fix is being worked on. Please, just be a bit more patient.