unable to join games

Hello, I've had issues joining games since returning after a hiatus. I've turned off all firewalls, anti-virus, and ipv6. I have cleared the cache, tried the relay, and thoroughly wiped all traces of FAF, and the base game.

I tried using a VPN from multiple countries, updated drivers for my motherboards NIC and tried using my phone's hotspot in case it was an isp issue (Australia).

I have been able to join 1 player's lobbies; Drunkwarden (American). However, I was stuck on "connecting" to a couple of players in the lobby (about 2/6).

I managed 1 connection to my friend (Aus) via the relay, 780 ping. Other than those 2 connections I've had no success. I simply hang on the connecting screen indefinitely.

I've tried to be as thorough as possible, to not waste your time. Here are a couple of logs, one including the lobby I connected to, one just a random lobby I couldn't join. let me know if you need anything else.

Thanks for your time.





ok, with ipv6 disabled I cannot join any lobbies. With ipv6 enabled I can join some lobbies, however, I don't connect to all the players.

Who is your provider?

Do you have a stable internet to begin with? (stable ping, no drops, etc.)

edit: Also a https://www.speedtest.net/ would help.

I'm having the same problem with almost the exact same circumstances.

I too have started playing online for the first time in almost 12 months.
I had 1 good 1v1 game (although a bit laggy), since then every matchmaking game has failed because I couldn't connect. I tried joining a custom lobby and only connected to 2 out of 8 players, one of which was the host.
I've tried forcing relay connection and preferred coturns for ICE, and disabling ipv6, with nothing working.

My ISP is TPG (no CG-NAT) in NT, Australia, and my connection has been otherwise stable.

Screenshot 2022-10-08 at 19-06-30 Speedtest by Ookla - The Global Broadband Speed Test.png

Hello, I have gigabit internet via ethernet and live alone. It's stable, albeit low at peak hours. I run rainmetre apps to monitor my download, upload, and ping and it's always stable.


Also, I had previously opted out of CG-Nat with my isp.

Maybe the ice-adapter-log will tell someone who is more experience with its behavior, what could cause the issues.

You tried the already basic stuff, which usually fixes those problems. This indicates a deeper problem in some layer.

Anyone we can tag @magge? cheers

I've managed to get it working again, but not sure if by coincidence, or if what I did actually fixed the problem.
All I did was deselect all preferred coturns for ICE in the list, and deselect force relay connection.
You can do this by ctrl-clicking any selected coturns. Alternatively, select all of them with shift-click.
I tested that it stopped working with a single prefered coturn, and worked again by doing the above.
This seems backwards because these are the initial troubleshooting steps to take when not connecting in the first place, but this is what worked, so there you go.
Hopefully it works for you too.