Help with removing all settings from a deactivated mod (restoring it to default)

I am using the mod "UI Party" and have lost the ingame configuration button. The mod has no reset option, and uninstalling - reinstalling does not restore the missing menu. The last time I tried to edit my Game.prefs, I ended up needing a clean install of the game. I lost all my hotkeys & templates (the latter was especially painful). So, I would appreciate advice on the best way to completely remove a mod's .ini changes, such that reinstalling the mod will then bring in the default settings.

you can find in game prefs Party-UI Settings and remove

“Be a yardstick of quality. Some people aren’t used to an environment where excellence is expected.”
— Steve Jobs.
My UI Mods

Hey Immortal, sorry I didn't get back you - I did see your other message about this.

Are you aware of the game.prefs.bad files? (or its called something similar to that). If FAF cant load your file it makes a copy and renames it. Your lost shortcut keys are still in that file. In FAF client you can show game prefs file in the menu. It should be there.

If you edit this section of the game.prefs you can manually set the x/y location of the window. Using

If you made a backup before you tampered with the file you can just restore that backup and fix the x/y using the screenshot above. Always make backups before manually editing game.prefs.

In answer to your question in the other thread, ui party works for me on 2022.6.0

@nine2 That did the trick, thank you! All the features worked fine, I just lost the UI portion. Resizing down to 80% also put it back on screen, where it can then be moved to center and restored.