Bug: UEF T2 Kennels can't be templated [SOLVED]

I have noticed that it is the only unit that can't be templated. This has persisted many years, but used to be possible.
The template button for saving the template when the kennels are selected is greyed out.

Works fine for me.
Need to make sure that the kennels are t2 and not upgraded. As upgraded kennels are not buildable and therefore cannot be in a template.

Yes, they are actually T2. Does it show the template button in your case? I can send a screen shot of it, showing it is greyed out.


I've managed to create the template in these pictures with the current patch. I don't actually have a kennel template as it seems pointless.
Maybe make sure you're not accidentally selecting the drones as well?

How do you do screenshots in forged alliance? PrtScn just creates a grey screen, snip & sketch: same story.

I'm in windowed mode and I use the windows snip tool, windows+shift+s

@angelofd347h 2021-12-31 00.47.58_small.jpg
It is the weirdest thing: if I upgrade them, I can actually select them and then it shows the templating button, but only if I select one, not more.

You're in the upgrade/build menu, if you click on the square triangle semicircle icon you should be able to create the template.

OMG, you are right. I have tons of templates and I can create templates of everything, the template button is automatically pressed normally. I don't know why it isn't in this case. It was just a weird anomaly. Now it works, thanks.