Reclaim hotkey stopped working

0

Not sure when it happened, but recently. All mods off, does not matter what hotkey is on reclaim, it only works by mouse-clicking it

0

You may have remapped it. Try mapping it again using the Hotkey window (F1 typically).

0

@jip "does not matter what hotkey is on reclaim".

0

@Melanol You could try outright deleting all of the mods, to see if that fixes it.

Or instead of deleting them, you could move the mods to a different folder, so you have the option to move them back. That way you don't have to re-download a lot of things.

I had problems once (I was desyncing in all games, even ladder matches) that were solved by deleting a particular mod. Un-enabling it wasn't enough. I had to completely delete it to fix the problem.

0

When is 'recently'?

0

@jip Less than 2 weeks. So, I think it's one of the 2 recent patches

0

Interesting. I tried playing from Steam, same problem. Verifying integrity of local files from Steam did not do anything. Moving mods did not fix. Also, R for "repair" works

1

If moving/deleting all your mods didn't work, the most likely culprit would be your game prefs file.

Since the problem is also through Steam, I would stop looking at any resource that is only used by FAF. I would only be looking at shared resources like game prefs.

Make a copy of game prefs, delete it, run the game from Steam again, it should generate a new game prefs file, and see if that fixes it. You can always restore your old game prefs file if this doesn't fix the problem. If it does fix the problem, I think you would have to re-enter all your custom hotkeys and templates.

I would definitely focus on fixing the Steam installation before reopening FAF. If you can't fix the problem in Steam, trying to solve it in FAF would be inefficient.

0

@arma473 Deleting prefs worked. Thanks

0

I wonder what could've been in that prefs file to block this 🙂

0

@jip Don't know, "E = 'reclaim'," was there. I can send you the back up of prefs if you want