I can not create my server (lobby)

Good day! Today there was such a problem (screen), I can not do anything about it, or rather I don’t know what to do about it. Removed game, FAF, mods, no changes. If anyone knows how to solve this problem, please write. I apologize for the machine text, I am writing with the Google translator!Без имени.png

This is saying it couldn't update one of the mods. You can also post your client log found in C:/ProgramData/FAForever/logs/client.log it will give us more info to debug

It's just that this error appears even when there are no mods. I removed the faf, completely, respectively, the mods too, and when reinstalling there was the same error, while there were no mods, at least I did not reinstall them

The issue is that the client cannot read your game.prefs file found at AppData\Local\Gas Powered Games\Supreme Commander Forged Alliance\Game.prefs

Make sure the file permissions allow read and write

Thank you very much! You helped me a lot. Everything is as you wrote. Opened access to the file and everything worked. Thanks again