Client wont start saying my client version is too old

0

So I'm getting the message when starting up faf that I need to update but I have. The starting screen shows i'm on v1.4.7 but I still get the message.

Any tips?!

snip faf.PNG

0

Re-install did not do the trick unfortunately

0

This is strange. Could you upload the "client.log" file here? It is located in the folder "C:\ProgramData\FAForever\logs"

1

Can you post your client.log file which is found in C:Program data/FAForever/logs

Marc beat me to it 😝

1

Thanks for the tip. Couldnt find the log file though (or the directory you mentioned). However, re installing into a different directory (not updating the existing installation) helped so problem solved!

0

@hav

ProgramData is a hidden folder.

Put this into the addressbar of your windows explorer:
C:\ProgramData\FAForever\