Downlord's client not working after update to 1.4.2

0

So ... what the title sais. Downlord is starting up, the login screen appears to be logging in with the "see server status" option in the right bottom corner, and then all text and options disappear and I just get the background color. It's not frozen as I can minimize/reshape/close the window, it's just that nothing appears. Tried reinstalling directly from the website. Tried with removing the original install instead of just upgrading. Have NOT tried with removing the Meta files as well. Ideas?

0

Same problem here. Only the news and chat tab is normal. The rest is only the background colour.
If i try to logout it doesnt work, then on full screen the background color and i can't do nothing anymore.

0

or
Python client 0.19.12 😃

2

Can you post the log file from the client. Found at C:\ProgramData\FAForever\logs
Also what language is it set to?

0

Ah i changed the language from dutch to english and now it is working again.
Thanks!

1

Yes it appears there is an error when the client is translated to Dutch. Any other language should work. @CWSilk If you are set to dutch you can try this as well.

0

I speak Dutch so it might be set to dutch.

Without access to the options in the client, can I set the language in the files themselves somewhere?

Edit: log:
https://www.dropbox.com/s/5coi6g66bwuxgw6/client.log?dl=0

0

You can remove the localization the client.prefs file. Should be in something like C:/Users/{username}/Appdata/Roaming/Forged Alliance Forever

0

Fixed 🙂

Thanks a lot for the help!

0

For those who want dutch they can use the next release client here https://github.com/FAForever/downlords-faf-client/releases/tag/v1.4.3-RC1

0

@Sheikah Yessss, that solved my problem with the 1.4.2 client !