Sup Com FAF Game crash

0

I'm having issues running Sup Com FA via the FAF client. The game loads but will crash in 10-45 min. I'm uploading a recent Client and Game Log for reference. Looks like something about running out of memory but i've got 32gb system memory and running it on 2x 980ti which i think have 8gb. Any help is certainly appreciated!

client log.txt
game log.txt

0

IIRC the game can only use 1 gig of memory.

0

Any idea why it says "run out of memory"? I'm not very familiar with reading game error logs.

0

Downloaded and installed Directx June 2010 redistributable still doesn't appear to be resolved. client log 2.txt
game log 2.txt

0

Tried in windowed mode but no apparent luck
client log 3.txt

game log 3.txt

Any help on this issue?

Thanks in advance!

0

Why on 2x 980Ti ? Isnt SLI known to cause all kinds of issues? Try with 1 GPU.

0

I have discussed some of the reasons in my other post - https://forum.faforever.com/topic/431/memory-issues-over-time

It has to do with how and when SupCom was originally written.

0

I don't think this has anything to do with memory. Try without SLI and without any mods.

0

Thanks for the replies! Really appreciate the community's help. I've tried this a number of different ways now. Currently i've disabled SLI, still crashing. Confirmed I'm in windowed mode and in stereo audio. Other things i've checked is RAM usage (total system usage appears to be 5gb or less of 32 available) and program usage is in the 550mb range prior to and during a crash. Don't know if that helps folks with clues or not.

couple of my last log files

client log 4.txt

game log 4.txt

0

Still crashing randomly, any advice?

0

There doesn't appear to be anything concerning in your log file.

0

Just to follow up here, thanks for the suggestions and help. I kept having crashes until i changed my G-sync settings in the Nvidia control panel to "fullscreen and windowed" mode. The SLI on or off didn't make a difference. Once the G-sync setting was changed I've played 10-12 hrs with no crashes where before it was 1 hr max.

Log in to reply