Game crashes after 15-25 minutes

0

Have had this problem for about 5 months since i bought my new computer. I have tried doing a completely fresh install but it keeps happening and now from a pause from the game of about 4 months I tried to make a completely fresh install again and play against a bot, but I get the same exact crash.
Have done a fair amount of digging myself and homed in on that is have to do with sound having to play with stereo or something?

Computer specs:

CPU: AMD Ryzen 7 5800X 8-Core Processor 3.80 GHz 4.7 GHz boosted
RAM: 32 GB
GPU: Nvidia GeForce RTX 3060Ti
System is on NVME 512 gig drive and Game is on a 2 TB SSD

Crash log:
game_16868303.log

0

You have sound errors:

warning: SND: Error playing cue 279 on bank 9 [xgg]
         XACT: Invalid arg
debug: Current gametime: 00:17:00
warning: SND: Error playing cue 128 on bank 1 [x01_vo]
         XACT: No wavebank exists for desired operation
debug: Current gametime: 00:17:30
warning: SND: Error playing cue 264 on bank 9 [xgg]
         XACT: Invalid arg

You can try this:

A work of art is never finished, merely abandoned

0

@jip Okey I will try it and report back

0

@Jip I changed to stereo and to 16bit 44100MHz like in the instructions and deleted %LOCALAPPDATA%\Gas Powered Games\Supreme Commander Forged Alliance\Game.prefs and started Supcom FA on steam, it took veeery long time to start and lagged ALOT like 0.2 fps, took like 10 minutes to get to the menu (last time i started it when i installed it, it started in like 3 seconds) created a new profile and chose it so I saw the menu and then i quit the game. Started the FAF client which also took a long time to start, like 5-6 minutes and started a game against a bot. when the game started and commander had settled down i went into the menu and changed resolution and graphics, hit ok and played for 1 minute, then i went into audio options to turn down the music but none of the sliders did anything. I dont remember if i hit ok or abort or if i left the slider at max, then I played a minute more before it crashed again. Looks like the same issue.

Last lines in crash log:

info: Hooked /lua/ui/game/commandgraph.lua with /schook/lua/ui/game/commandgraph.lua
warning: CreateCybranBuildBeams is deprecated: use CreateCybranBuildBeamsOpti instead.
warning: Source: { table: 16301550
warning: currentline=234,
warning: func=function: 1E5EE6E0,
warning: linedefined=232,
warning: name="CreateCybranFactoryBuildEffects",
warning: namewhat="field",
warning: nups=3,
warning: short_src="...a\faforever\gamedata\lua.nx2\lua\effectutilities.lua",
warning: source="@c:\programdata\faforever\gamedata\lua.nx2\lua\effectutilities.lua",
warning: what="Lua"
warning: }
debug: Current gametime: 00:01:00
info: SC_SecondaryAdapter false
info: SC_SecondaryAdapter false
debug: Current gametime: 00:01:30
info: SC_SecondaryAdapter false
warning: SND: Error playing cue 2 on bank 5 [music]
XACT: Invalid arg
debug: Current gametime: 00:02:00