(solved)Game launches in Russian regardless of launcher settings

0

Hello,

I've just installed the launcher and whenever I try to launch a game, the game boots in russian language.
I went in the settings of the launcher to change the language, with a reboot to confirm the change, but the game still boots in russian.
The standalone game in Steam boots properly in english.

Could you help out? I don't have error codes.

0

Figured it out for anyone that might ever be in the same situation. I had to log out from FAF launcher, launch the game offline, find the settings menu of the game from there. Oddly enough, it boots in English from Steam, but in Russian from FAF.
Changed the language, turned it off and logged in again, and voilĂ .

0

You have to change language in game, not in launcher.

0

In case this happens again, change the language inside the game.
(FAF has added a language selector to the menu)

RU_option.png
RU_language.png