Help Please

0

Hi does anyone know how to fix the steam link to faf?
I have made my profile public on steam but it's still not linking. Any help would be appeciated

0

https://imgur.com/m008i0y Set evetyething on you end to match the image then try the steam link again .

0

I have done that and still not linking

0

Do you own a copy of the game "Supreme Commander: Forged Alliance" in the Steam library for that account?

What error message are you getting? For example, is it telling you that the Steam account is already linked to a different FAF Account?

0

Yes i do own a copy and faf says error you do not own a copy very strange

0

This is most likely to not making it public in settings

0

As people already mentioned your game list needs to be public. Also make sure that you actually own the game. If it is in your game list because it is family-shared by a different account it won't work.

0

Well i have done what you have all said and nothing has changed sadly i think its time to move on to another game then