Game wont start

Played a game and everything worked great. Tried to start another game and looks like some video glitch. Never gets to the game loby.
Restarted and nothing helped. Uninstalled and reinstalled through steam and worked for one game, but had same problem starting a second game. Never got to lobby.

Here is the log file for the game that would not start

Here is the log file for the previous game that did start.

Any help would be greatly appreciated!


I'm having a similar issue.
java.lang.RuntimeException: Forged Alliance Crashed with exit code -1073741819
at java.base/java.util.concurrent.ThreadPoolExecutor.runWorker(
at java.base/java.util.concurrent.ThreadPoolExecutor$
at java.base/

Your problem is not similar at all :D... He has a game issue. You have a client issue

Maybe change the language to English.... I read that some translations caused crashes last release

@Commander_Parris that is also a game issue the client just reports when FA crashes. You need to add the game log as well