Campaign/Coop not working properly

0

I attempted to play a Coop mission tonight, I heard the sound from the opening cinematic, but the screen was black and remained so, couldn't play. To test I tried running the campaign outside FAF client solo, I was able to start a campaign, but noted that it wouldn't progress - crossed the channel, blasted the Aeon base but the map was already fully exposed at start with no other units on it. What might be interfering with that? No mods other than UI in effect for the campaign.

0

Looks like it worked this time, hosted it myself and appears to be working with an upgraded map. Might have been a version issue.

0

I noted there was a Feedback button for the mission at the end to the old FAF forums.

One problem I noted, the Trucks do not seem to respond to any orders or command markers to move from the eastern city to safety in the west. They got nuked, I could not get them to leave the area.

0

The old forum also had instructions how to make a proper report, shame you missed that.