Unable to log into client

I need someone better versed in internet protocols than me.
Here's the drill.

Old router went, new router (and network) came.
Aaaand now I am stuck at "Lost connection to server during login".

Win 10, I have tried:

  • cable instead of wifi (nope),
  • disabling Windows Defender (nope 😞
  • hotspotting via my mobile phone (works).

Now...it's clearly a router issue, but my IPS tells me there's nothing they can do and that' as far as they are concerned, I have internet, screw y...I mean, good day sir.

So...is there anything that can be done, routerwise, to make it connect propperly? Like (i'm just spitballing here) having a static IP, opening ports in a different way, messing around with router settings...? I tried searching for a sollution online, but as far as I know FAF handles those things automatically....so think cheap, shitty routers and what is it they lack that would cause this?

I've been locked out, and I want to go back in 😞

Could be a ton of things, let us start somewhere:

Flush DNS


Navigate to the desktop. (From Home, tap or click the Desktop tile).
Right-click the Start button (the Windows logo in the lower-left).
Choose Command Prompt (Admin).
When asked whether to allow Command Prompt to make changes to your computer, select Yes.

Note: If you are asked for an administrative login, you will need to contact your system administrator.
Type "ipconfig /flushdns" and press Enter.
Type "ipconfig /registerdns" and press Enter.
Type "ipconfig /release" and press Enter.
Type "ipconfig /renew" and press Enter.
Type "netsh winsock reset" and press Enter.
Restart the computer.

done. Did not work.
Thank you...for this, at least

What kind of router do you have?

For testing purposes put your PC into DMZ in your router UI and test again.

done, still no cigar 😞

i find it hard to believe this kind of thing happens rarely...with all the shi.t cheap routers out there...

Try disable ipv6 maybe. Disable any network adapters except you current adapter.

this sucks...

I have the same problem, im also on win10...

Btw i have a very similar type of router like you, since were both croatian, you on optima ?

im optima to win 10 same problem