"Please don't run client as admin" warining

0

How do I disable this warning? It appears all the time client is started. There is no flag to run the game as admin although my win7 user account itself has admin rights obviously... I checked settings>notifications if it can be disabled there, but there is no option for that((

0

uninstall the client and wipe the install folder in case anything is left after the uninstall

then install again and hope that your OS didn't remember you wanting to run the app with admin perms for some reason

your windows user may be an admin but that doesn't mean that you are executing anything as admin (you still get a prompt if something needs admin rights in windows unless you disabled the user account control in windows)
also don't run stuff as admin unless you know what you're doing

0

I have the same problem.

When i start the launcher on my win 7 PC, i always get this warning. (admin is the only user on this PC)

I am ignoring it. As far as i know you can't disable the warning.

(And basically i am not starting it with admin rights, i'm starting it as User admin but normal non-admin rights.)

Log in to reply