Nvidia driver performance problem

0

@nine2 said in Nvidia driver performance problem:

NVidia released a new driver (466.11) on April 14 which they claim fixes the supcom stuttering issue:

However we are getting mixed reports from players about its effectiveness.

I tried this and removed the nvidia fix mod. The issue was much improved but it still remained.

I believe it's because I have two monitors. When I unplug my second monitor it works fine. If I plug it back in, it instantly has the fps stutter again. Also, using the nvidia fix mod or the console command instantly fixes it again.

If anyone else with multiple monitors can do some testing that would be nice. The easiest way is with rapid scrolling in/out whilst moving the mouse side to side with a few air units on screen.

I have reported my findings to nvidia.

Former Promotions Councillor

0

Looks like with update 496.13 the bug is back again, can others confirm?

1

@thecore said in Nvidia driver performance problem:

Looks like with update 496.13 the bug is back again, can others confirm?

I saw some people in chat the other day saying it was. I haven't updated my drivers yet to the newest because of that so the 472.12 I am on are working just fine. I'm scared to update lol

Let there be light

1

@lightbearer Yes 472.12 is working great, 496.13 has the bug again.
I fear a lot of users are going to update and then have a hard time.

0

I was actually just reading through all the unread posts since I haven't really been on the forums since I joined and noticed another post about the same thing from a few days ago. Nvidia fix mod is apparently the solution. I just stay on the old drivers since that's what the guy who showed me this game and trained me suggested but if the mod works I may give that a go....although like the saying says if it ain't broke, don't fix it lol

Let there be light

3

We're going to add the 'Nvidia fix' to the base repository with the next patch 3726 on the 26th of November.

A work of art is never finished, merely abandoned

1

Glad I went searching through the FAQs. I spent a couple hours in sandbox tonight and could not figure out why I was lagging in effectively a single player game. My laptop is more or less top of the line (though I am on a wireless net). I opened up the aforementioned Nvidia service app from Task Manager, then clicked into it for the Services menu. I disabled 'Nvidia Display Container LS' in the Services menu, and now my game is smooth as butter.

0

@immortal-d said in Nvidia driver performance problem:

Glad I went searching through the FAQs. I spent a couple hours in sandbox tonight and could not figure out why I was lagging in effectively a single player game. My laptop is more or less top of the line (though I am on a wireless net). I opened up the aforementioned Nvidia service app from Task Manager, then clicked into it for the Services menu. I disabled 'Nvidia Display Container LS' in the Services menu, and now my game is smooth as butter.

0

Hi can you explain how to adjust the above please. I’m not seeing “nvidia display container LS” as a option

0

GEFORCE GAME READY Driver 497.09 - WHQL

497.09 - WHQ.png

0

GEFORCE GAME READY 驱动程序 497.29 - WHQL

微信图片_20211221154023.png