Cannot find needed file with pattern '_options.lua' inside zip file

0

7279781d-deef-4c57-83b9-d3f10bf8a726-image.png

Wanting to upload my map but having this error:

Cannot find needed file with pattern '_options.lua' inside zip file

Any ideas?

0

ever figure this out? i'm dealing with same problem

0

It means you have an adaptive map, but without the options to make it 'adaptive'. If I am not mistaken, you can copy (and rename) the _options.lua file of other adaptive maps.

A work of art is never finished, merely abandoned