Problem with graphics in game

0

@gemblercz I am running windows 11 though, I upgraded from the 1060 to the 3060ti and also upgraded to windows 11.

Can others running windows 11 confirm they have the bug as I have not seen the bug since upgrading.

I am also running in window mode.

0

@thecore
Up to date W10, 512.15 drivers with 3060TI and I also don't have the bug now. Though I'm quite sure it was present on my 1080 few months back.
Also if I somehow manage to make FA run on riser gpu's without having to disable my RTX or having to directly connect them to the MB I will also check out few 1660 class gpu's.

0

@thecore i have W11 but friend have W10 with 3060 and have that bug too

0

@thecore i use DDU, many times, with on without geforce experienced on drivers and nothing help 🙂 try many many changes 🙂 and its not GPU HW, i try lots of tests 🙂

0

I see that bug only in game with lots of units, on experimental graphics on options see that too.

0

@E33144211332424 Very interesting that another 3060TI with driver 512.15 does not have the bug.

@GemblerCZ When you use DDU do you first disconnect the internet and boot into safe mode to run DDU? then only after you reinstall the graphics drivers do you then reconnect the internet?

0

Yes i do it in safe mode with unplug lan 🙂

0

Im trying experimental graphics, i think on one game i see that bugs, and yesterday not, its on how many units or efekts its in game or something that, or what slow game its.

0

@GemblerCZ are you able to recreate the bug in single player sandbox mode?

0

I can do it with full slot alx on gap map

0

I have idea, when i try it in sandbox, then i sumulate problem and, can use replay and if someone deliver me some change on experimental graphics i can test it.