Problem with graphics in game

0

I reported it in support of NV, I assume that no one will deal with it šŸ™‚

1

looks like anti-alising distortion.

Try to set antialising to off or 4 in game options.

0

@uveso i have off

0

@GemblerCZ

I can remember the gfx bug and it only occurs on a specific graphic setting in the game.
Try all anti aliasing settings, if this does not solve the issue try other gfx settings until you found it.

i searched the old forum (2014) but most screenshots are gone so i can't find the post with this specific error šŸ˜ž

0

Its electromagnetic interference caused by intense radiation

šŸ˜‰

put the xbox units in the game pls u_u

1

yeah, its nvidia only bug, started when I switched from amd to 1060 and continuous now with 2060 as well
antialising settings doesnt help in my case

Also it happens on all explosions, it's just much easier to see on nukes

0

@speed2 yeah its same on me šŸ™‚ , i try everything but it happen.

1

Gonna be honest, I was never bothered by it nor do I even remember if it was present on my radeon cards. I just always assumed that's how it was supposed to be looking. As some kind of interference for the satelite view we get in acu or something.

0

@e33144211332424 when happen only on nuke, it be maybe ok (on effect), but it happen on all explosions

0

ignore it imho
ive been playing since 2007 on like 10 different pcs and this glitch just happens

0

He told me from NV that it seems that the problem is not in the graphics card, after several tests and steps, through which he navigated me. I hope that it will pass on and that it will be addressed. But since Supreme is an old game, a lot of people have had to complain and the mistake is still there. The question is whether anyone complained directly about the support.

0

I tbink most of us never realized it was a bug

Iā€™m a shitty 1k Global. Any balance or gameplay suggestions should be understood or taken as such.

Project Head and current Owner/Manager of SCTA Project

0

Btw after many email by the support, and clasic helps from them, i think it not possible to change, problem its i game or driver, but if in game i think its nothig here to fix with any update.

0

With using nvidia driver 512.15 and having a 3060TI I do not seem to have this bug (I did in the past when using a 1060 and older drivers).
Untitled.png

So maybe a clean ddu of the nvidia drivers and install 512.15 could work for you.

0

@thecore i have this driver, and have this bug, and this bug show up in more units on map.

0

@gemblercz I am running windows 11 though, I upgraded from the 1060 to the 3060ti and also upgraded to windows 11.

Can others running windows 11 confirm they have the bug as I have not seen the bug since upgrading.

I am also running in window mode.

0

@thecore
Up to date W10, 512.15 drivers with 3060TI and I also don't have the bug now. Though I'm quite sure it was present on my 1080 few months back.
Also if I somehow manage to make FA run on riser gpu's without having to disable my RTX or having to directly connect them to the MB I will also check out few 1660 class gpu's.

0

@thecore i have W11 but friend have W10 with 3060 and have that bug too

0

@thecore i use DDU, many times, with on without geforce experienced on drivers and nothing help šŸ™‚ try many many changes šŸ™‚ and its not GPU HW, i try lots of tests šŸ™‚

0

I see that bug only in game with lots of units, on experimental graphics on options see that too.