Problem with graphics in game

0

Hello, when i swap from AMD to Nvidia RTX 3060ti, i have in supreme after long game graphics issue, when some blow nuke or somethind i see a lines. All is see on screenshot from game. Any idea how to fix? i try everything and it happen only in supreme commander. graphics error.png

0

Some detail info, NV driver 512.15, W11, lastest FAForever version, 2560x1440@144Hz, In game seetings - fidelity on medium, sky off.
I try change in drivet to performance from quality. Trying all off on NV driver. Try off gsync, Resize BAR. But nothing better. Vsync off. In others games its all ok. Friend have same problem on 3060 GPU.

1

It IS an NVidia issue. I've had this issue since 2017 - and if you go back to AMD, it goes away. I've seen it, since that time, on 3 different NVidia cards.

0

Try this
Backup/save your NVIDIA control panel settings (or take screenshots)

  1. Download and install Display Driver Uninstaller.
  2. Manually Download latest NVIDIA driver (Current is 512.15) and save it to your desktop.
  3. Unplug your Ethernet cable (if on a laptop disable your wifi), do not allow your device to connect to the internet.
  4. Boot into safe mode
  5. Run Display Driver Uninstaller to fully remove the driver, reboot when it is done.
  6. Install the NVIDIA driver and then reboot.
  7. Reconnect your Ethernet cable or re enable the wifi.
  8. In NVIDIA control panel re apply your settings.

Here is a video to help
https://www.youtube.com/watch?v=F8OLhUAPDq0&ab_channel=JayzTwoCents

0

Isn't this part of the Cybran explosion? Do other strategic explosions have a similar effect?

A work of art is never finished, merely abandoned

0

@jip all explosion, and only after some time of playing with more units on map

1

It had been this way for me since 10+ years and i didn't even know it was not intentional.
i also have tryed 3 different nvidia GPUs and pretty sure cybran explosions had this bug on them.

TA4Life: "At the very least we are not slaves to the UI" | http://www.youtube.com/user/dimatularus | http://www.twitch.tv/zlo_rd

0

I reported it in support of NV, I assume that no one will deal with it šŸ™‚

1

looks like anti-alising distortion.

Try to set antialising to off or 4 in game options.

0

@uveso i have off

0

@GemblerCZ

I can remember the gfx bug and it only occurs on a specific graphic setting in the game.
Try all anti aliasing settings, if this does not solve the issue try other gfx settings until you found it.

i searched the old forum (2014) but most screenshots are gone so i can't find the post with this specific error šŸ˜ž

0

Its electromagnetic interference caused by intense radiation

šŸ˜‰

put the xbox units in the game pls u_u

1

yeah, its nvidia only bug, started when I switched from amd to 1060 and continuous now with 2060 as well
antialising settings doesnt help in my case

Also it happens on all explosions, it's just much easier to see on nukes

0

@speed2 yeah its same on me šŸ™‚ , i try everything but it happen.

1

Gonna be honest, I was never bothered by it nor do I even remember if it was present on my radeon cards. I just always assumed that's how it was supposed to be looking. As some kind of interference for the satelite view we get in acu or something.

0

@e33144211332424 when happen only on nuke, it be maybe ok (on effect), but it happen on all explosions

0

ignore it imho
ive been playing since 2007 on like 10 different pcs and this glitch just happens

0

He told me from NV that it seems that the problem is not in the graphics card, after several tests and steps, through which he navigated me. I hope that it will pass on and that it will be addressed. But since Supreme is an old game, a lot of people have had to complain and the mistake is still there. The question is whether anyone complained directly about the support.

0

I tbink most of us never realized it was a bug

Iā€™m a shitty 1k Global. Any balance or gameplay suggestions should be understood or taken as such.

Project Head and current Owner/Manager of SCTA Project

0

Btw after many email by the support, and clasic helps from them, i think it not possible to change, problem its i game or driver, but if in game i think its nothig here to fix with any update.