FAF/FA crashes 10/15 minutes into the game

0

As the title says, I just hosted a game and 10/15 minutes into the game FA freezes/crashes. I have attached the log.

game_15955307.log

last lines from the log:

debug: Current gametime: 00:06:00
debug: Current gametime: 00:06:30
info: UI_Lua import("/lua/ui/game/orders.lua").Stop()
info: CWldSession::DoBeat() unknown entity id (0x2ff000fa) supplied in a pose update.
debug: Current gametime: 00:07:00
debug: [uiutil.lua, function UIFile()] - Unable to find file:/textures/ui/seraphim/icons/units/unknown_icon.dds
info: UI_Lua import("/lua/keymap/hotbuild.lua").buildAction("Defense")
info: UI_Lua import("/lua/keymap/hotbuild.lua").buildAction("Defense")
debug: Current gametime: 00:07:30
info: CWldSession::DoBeat() unknown entity id (0x2ff0006b) supplied in a pose update.
debug: Current gametime: 00:08:00
info: UI_Lua import("/lua/keymap/hotbuild.lua").buildAction("AA")
info: UI_Lua import("/lua/keymap/hotbuild.lua").buildAction("Shields")
info: StartCommandMode order RULEUCC_Patrol
info: StartCommandMode order RULEUCC_Patrol
info: UI_Lua import("/lua/ui/game/orders.lua").Stop()
warning: Error running OnRelease script in <deleted object>: ...mdata\faforever\gamedata\lua.nx2\lua\maui\button.lua(85): Game object has been destroyed
         stack traceback:
         	[C]: in function `Play'
         	...mdata\faforever\gamedata\lua.nx2\lua\maui\button.lua(85): in function <...mdata\faforever\gamedata\lua.nx2\lua\maui\button.lua:78>
info: StartCommandMode order RULEUCC_Patrol
debug: Current gametime: 00:08:30
info: StartCommandMode order RULEUCC_Patrol
debug: Current gametime: 00:09:00
info: UI_Lua import("/lua/keymap/hotbuild.lua").buildAction("Defense")
info: UI_Lua import("/lua/keymap/hotbuild.lua").buildAction("Mass")
info: UI_Lua import("/lua/keymap/hotbuild.lua").buildAction("Upgrades")
info: UI_Lua import("/lua/keymap/hotbuild.lua").buildAction("Upgrades")
debug: Current gametime: 00:09:30
info: UI_Lua import("/lua/keymap/hotbuild.lua").buildAction("Pgen")
info: UI_Lua import("/lua/keymap/hotbuild.lua").buildAction("Sensors")
info: UI_Lua import("/lua/keymap/hotbuild.lua").buildAction("Pgen")
info: UI_Lua import("/lua/keymap/hotbuild.lua").buildAction("Pgen")
debug: Current gametime: 00:10:00
info: ren_shownetworkstats true
info: UI_Lua import("/lua/ui/game/connectivity.lua").CreateUI()

Any help is greatly appreciated!

0

Can you describe the crash?

A work of art is never finished, merely abandoned

0

I'm not sure there is much to describe, I'm afraid. It was in the middle of normal gameplay. Suddenly the lag screen appeared and at first I thought someone else is lagging. Then I noticed that my game froze, i.e. I could not give any commands, which is usually possible during a lag or a pause. Then I tabbed out of FA to check if I had gotten an error message which I did (this has happened maybe 2 or 3 times in the past as well). I think according to the error message I could inspect the log but I had no possibility of continuing the game, so I closed it. The other people could go on playing the game (a friend of mine was in that game).

Are there specific details you're looking for?

0

Your log is not showing anything that is particularly wrong.

Then I tabbed out of FA to check if I had gotten an error message which I did
Was that a separate application? Like a debugger?

A work of art is never finished, merely abandoned

1

@jip yes, something like a debugger, not really sure how else to describe. I thought is was FA's way of informing me that the game crashed.

If a crash happens again I can post a screenshot here.

0

I had the same problem and it turned out to be a failed cpu heating system. Replaced it and all is well (almost). Also found that the network part of my motherboard was failing so I had to put in a new network card. BTW, my computer is a desktop that is 4 1/2 years old but still works great (except for the parts that failed 🙂