Is the Nvidia driver perf issue back?

0

I installed Nvidia 493.13 earlier today. Played a FAF game just now. Super laggy. Flickering cursor. Game lags when moving the mouse and when zooming in/out. It was as if the Nvidia cursor bug is back. Downgraded driver back to 472.12. Flickering cursor and lag disappears.
I tried doing the in-game console fix with the d3d_windowscursor (or similar command, I forget exactly what the command text it), and that didn't mitigate the issue.
Has anyone else tried Nvidia driver 493.13 and experienced the same?

0

@kandaker

微信图片_20211013234705.png

I tried the latest driver, but fortunately, there were no problems such as jamming and cursor flickering.

It is common for my pc to crash due to multi mod incompatibility. 😿

0

FYI for others who run into a similar problem, this issue went away for me when I downgraded the Nvidia driver to 472.12. I've tried upgrading again twice, and both times I ran into the same perf issues. The perf issues don't show up in any other game I've tried, only SupCom FA.

0

Having the same problem.

0

The "Nvidia fix" should still be in the vault so go grab it and see if it works for you.
As someone who is staying on older drivers I have no problems when running the fix.

0

I'm having the same stuttering problem as you mentioned since updating my drivers this morning. Feels just like a few months ago.

0

@kandaker said in Is the Nvidia driver perf issue back?:

FYI for others who run into a similar problem, this issue went away for me when I downgraded the Nvidia driver to 472.12. I've tried upgrading again twice, and both times I ran into the same perf issues. The perf issues don't show up in any other game I've tried, only SupCom FA.

Can you see if it comes up in other games affected by this?

I’m a shitty 1k Global. Any balance or gameplay suggestions should be understood or taken as such.

Project Head and current Owner/Manager of SCTA Project

0

FYI, I added to an existing post about this in the Nvidia forum. It only has the thread starter and my reply so far.
https://www.nvidia.com/en-us/geforce/forums/geforce-graphics-cards/5/471621/stuttering-in-supreme-commander-2-after-span-class/
I'll try to figure out how to open a support case.

0

The mod worked! Thanks! A lot easier than downgrading the drivers.